FANDOM


(Created page with "Hi DH. This is not yet confirmed or approved. Fir now I have only used/tested it with the new F1 cars which are causing problems. Please don’t go edit-crazy and update lots...")
 
 
Line 1: Line 1:
Hi DH. This is not yet confirmed or approved. Fir now I have only used/tested it with the new F1 cars which are causing problems. Please don’t go edit-crazy and update lots of existing cars to use the template. Thanks, Nick<ac_metadata title="UpgradeStringBuild"> </ac_metadata>
+
Hi DH. This is not yet confirmed or approved. For now I have only used/tested it with the new F1 cars which are causing problems. Please don’t go edit-crazy and update lots of existing cars to use the template. Thanks, Nick<ac_metadata title="UpgradeStringBuild"> </ac_metadata>

Latest revision as of 10:41, December 30, 2019

Hi DH. This is not yet confirmed or approved. For now I have only used/tested it with the new F1 cars which are causing problems. Please don’t go edit-crazy and update lots of existing cars to use the template. Thanks, Nick

Community content is available under CC-BY-SA unless otherwise noted.